The Information Systems and Computer Applications examination covers material that is usually taught in an introductory college-level business information systems course.

Más parches para productos Adobe

Más parches para productos Adobe: “

De nuevo, los productos de Adobe se encuentran en el ojo del huracán al haber tenido que lanzar con carácter de urgencia actualizaciones para los productos Adobe Flash Player y Adobe Air que solucionan 6 vulnerabilidades críticas.
Las nuevas versiones de estos productos son Adobe Flash 10.1.82.76 y Adobe Air 2.0.3, siendo recomendable la actualización a las mismas lo antes posible, puesto que las vulnerabilidades que se solucionan pueden ocasionar la ejecución de código no autorizado en nuestro sistema.

Como ha ocurrido en anteriores ocasiones, estas vulnerabilidades son multiplataforma, pudiendo ser explotadas en entornos Windows, GNU/Linux y Mac OS. Estos agujeros de seguridad multiplataforma han empezado a ser bastante comunes últimamente y representan un vector de ataque muy interesante para los creadores de malware, puesto que aprovechando una sola vulnerabilidad en una aplicación de terceros pueden afectar a varios sistemas a la vez.

En su ciclo habitual de boletines de seguridad Adobe ha publicado tres actualizaciones; una corrige seis vulnerabilidades en Flash Player, otra para evitar un fallo en ColdFusion y una última para solucionar cuatro vulnerabilidades en Flash Media Server.

El boletín APSB10-16 resuelve seis vulnerabilidades en Adobe Flash Player version 10.1.53.64 y versiones anteriores, en sistemas Windows, Macintosh, Linux y Solaris. También se ve afectado Adobe AIR 2.0.2.12610 y anteriores para Windows, Macintosh y Linux. Cinco de las vulnerabilidades podrían permitir la ejecución remota de código arbitrario.

El boletín APSB10-18, de carácter importante, resuelve una vulnerabilidad de escalada de directorios en ColdFusion 8.0, 8.0.1, 9.0 y 9.0.1 para Windows, Macintosh y UNIX. Este problema podría permitir la obtención de información sensible.

Se recomienda a los usuarios de ColdFusion actualicen las instalaciones mediante las instrucciones ofrecidas en aquí.

Por último, el boletín APSB10-19, clasificado como crítico, resuelve cuatro vulnerabilidades en Flash Media Server 3.5.3 y 3.0.5 y versiones anteriores para Windows y Linux. Tres de los problemas permitirían la realización de ataques de denegación de servicio y otro la ejecución remota de código arbitrario.

Adobe recomienda a los usuarios de Flash Media Server (FMS) instalar Flash Media Server versión 3.5.4 o Flash Media Server 3.0.6 disponibles desde aquí.

También se ha realizado un adelanto, en forma de aviso de seguridad, para informar de diversas vulnerabilidades críticas en Adobe Reader y Acrobat para Windows y Macintosh. Adobe planea publicar las actualizaciones para estos productos la semana que viene.

Fuente: Protegerse e Hispasec

Comments are closed.